OpenCar CarUpdater

OpenCar CarUpdater OpenCar CarUpdater
  • sofort verfügbar
  • ArtikelNr.: 000639
  • Lieferzeit: 2 - 3 Werktage
  • Unser Preis : 34,90 €
  • inkl. 19% USt., zzgl. Versand
Wird geladen ...

Kategorie:

Beschreibung

OpenCar CarUpdater 

Der CarUpdater wird benötigt um eine Verbindung zwischen dem PC und dem CarDecoder herzustellen.

Das Kabel besteht aus einem USB-RS232 Konverter der eine Kommunikation über das AVRootloader Tool mit dem CarDecoder bzw. FeedCar herstellt.

Den notwendigen Treiber, dass das Updatekabel als ein virtueller COM-Platz auf Ihrem Computer erkannt wird, holt sich der Programmer automatisch aus der Microsoft Treiberdatenbank.

 weitere Funktionen: 

  • Update für OpenCar-Decoder
  • Update und Konfiguration der FeedCar-Baugruppen

Technische Merkmale:

  • Digitalformat: USB
  • Gleichspannung: 5V / USB-Spannung
  • Schnittstelle: FTDI FT232R / seriell Wandler
  • Abmessungen: 45mm x 18mm x 15mm
  • Gewicht: ca. 20g

 


Weitere Produktinformationen:

Altersgruppe

kein Spielzeug. Nicht geeignet für Kinder unter 14 Jahren 

 

Anwendung

  • digitale Modellbahnanlagen für Erwachsene
  • für alle Nenngrößen
 

Ausführung

Das Motto ist: ready-to-use - auspacken und anwenden
Es handelt sich um einen Fertigbaustein,
es ist kein Löten an der Baugruppe notwendig,
die Baugruppe ist getestet und in einem Strumpfschlauch
vergossen für eine sofortige Einsatzbereitschaft!

     

Lieferumfang

  • CarUpdater Baugruppe
  • USB Anschlusskabel
  • Handbuch

benötigt wird
(nicht im Lieferumfang)

 

Handbuch

www.fichtelbahn.de/pdf/CarUpdater_manual_v2.pdf

Link zur Webseite

www.fichtelbahn.de/cardecoderv5_update.html

Link zum Treiber

 

Falls eine automatische Treiberinstallation nicht möglich ist,
kann der Gerätetreiber "FTDI VCP-Drivers" auch manuell
von der Herstellerwebseite geladen werden.

Link: https://ftdichip.com/drivers/vcp-drivers/

 


 
 Treiber-Download Archiv für ältere Versionen (USB-CarDecoder Update Kabel)

(nur zur Verwendung der älteren USB-CarDecoder Update Kabel - nicht für den aktuellen CarUpdater)

Nur notwendig für Programmer aus der Version 1.x)
https://www.silabs.com/developers/usb-to-uart-bridge-vcp-drivers

Ab Version 2.0 / 3.0 ist kein Treiber mehr notwendig, weil dieser Treiber bei Windows vorhanden ist.
Falls der Treiber trotzdem benötigt werden sollte:
http://www.prolific.com.tw/US/ShowProduct.aspx?p_id=225&pcid=41

 


 

 

Kunden kauften dazu folgende Produkte